Data/Hora: 17 fev 2019 05:59




Criar Novo Tópico Responder a este Tópico  [ 18 mensagens ] 
 Forum não guarda Login 
Autor Mensagem
Aventureiro

Registado: 12 dez 2011 16:01
Mensagens: 18
Localização: Oliveira de Frades
Mensagem Forum não guarda Login
De há uns dias para cá o forum não guarda o login, basta sair da página e voltar a entrar e já não tem o login feito. Já experimentei com o Crome e Internet Explorer e acontece o mesmo nos dois. Só me acontece neste forum, em outros que participo funciona tudo bem. Qual será o problema?


24 fev 2013 17:15 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 29 mai 2012 21:41
Mensagens: 17
Localização: Alhos Vedros
Mensagem Re: Forum não guarda Login
A mim ocorre-me a mesma coisa ao fazer login!!!

_________________
A vantagem de ter péssima memória é divertir-se muitas vezes com as mesmas coisas boas como se fosse a primeira vez.


24 fev 2013 20:54 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 22 jul 2009 20:56
Mensagens: 704
Mensagem Re: Forum não guarda Login
Já somos 3.............
e a seguir não se consegue entrar, só passado muito tempo a ponto de desistrir :grrr: :grrr: :grrr: :grrr:


24 fev 2013 20:58 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 18 dez 2011 13:34
Mensagens: 422
Localização: Coimbra
Mensagem Re: Forum não guarda Login
+ 1

_________________
ex AT RD07 "a mai linda de todas!!"
ex Honda Varadero "O peso pesado"
Yamaha xt 660z ténere


24 fev 2013 21:12 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 10 ago 2005 09:22
Mensagens: 16074
Localização: Beja Desert
Mensagem Re: Forum não guarda Login
+ 1

_________________
"... ir à luta com determinação, abraçar a vida com paixão,perder com classe e vencer com ousadia,porque o mundo pertence a quem se atreve e a vida é muito para ser insignificante..."


24 fev 2013 21:13 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro

Registado: 07 dez 2011 08:51
Mensagens: 63
Mensagem Re: Forum não guarda Login
+1


24 fev 2013 21:32 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
JEAN PIERRE
Avatar do Utilizador

Registado: 15 mai 2010 12:46
Mensagens: 1911
Localização: خورخي بال-Barrancos
Mensagem Re: Forum não guarda Login
Ja agora

+1 eheheh

_________________
So ando de mota por duas razões!!Por tudo e por nada!

KTM 990 ADV R
KTM 450 EXC
RM 125


24 fev 2013 23:24 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 26 out 2012 14:34
Mensagens: 352
Localização: Matosinhos
Mensagem Re: Forum não guarda Login
Como não sou diferente dos outros, +1 :D

_________________
"Lembra-te, em caso de duvida, gás a fundo! Pode não resolver nem melhorar a situação, mas irá acabar com a duvida..."

KTM 950 Adventure
KTM 450 EXC
Yamaha XS650 ´74 Café Racer
Yamaha XT500 ´79 em fase de restauro


25 fev 2013 08:24 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
AquAmAn
Avatar do Utilizador

Registado: 21 abr 2009 14:37
Mensagens: 6042
Localização: Oeiras, Lisboa
Mensagem Re: Forum não guarda Login
+1


25 fev 2013 08:27 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 20 jan 2011 13:38
Mensagens: 1105
Localização: Oeiras, Queijas / Tomar, Serra
Mensagem Re: Forum não guarda Login
+1 exemplar da espécie, estava habituado a entrar sem login, já fui... :mutley:

_________________
Yamaha XT660X 2007 32.000Km
Yamaha Fz6 S2 2008 32.000Km
TA=Trail Adventure TransAlp XL700 ABS
"Viajar de carro aprecia-se a paisagem, de mota...faz-se parte dela!"


25 fev 2013 15:36 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 26 mai 2011 15:39
Mensagens: 588
Localização: Aveiro
Mensagem Re: Forum não guarda Login
Pelo que se pode perceber:

Algo se passou. Aparentemente, o servidor foi atacado e algumas das definições que tinha, perderam-se. Não foi só o login mas agora aparecem os sid no url (quando não devia).

Também reparo que o servidor está muito mais lento e por vezes não deixa entrar no forum por estar a ter muitos acesso aos SQL. (bases de dados). Não sei se o servidor é exclusivo para o forum ou se é partilhado com outros clientes. Poderá ser este o caso e o problema ser de outro lado, apesar de estar afectar aqui a malta.

Não consigo perceber mais, por não ter acesso de administrador ao servidor onde está alojado o forum, mas podem ficar descansados que tem-se feito um esforço para que as coisas voltem ao normal. Durante o próximo fim de semana, poderá conseguir-se uma solução para que os problemas fiquem resolvidos :music:

_________________
Uns vão por onde podem, eu vou por onde quero!


25 fev 2013 20:19 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil Visitar o sítio web do Utilizador
Aventureiro
Avatar do Utilizador

Registado: 18 dez 2011 13:34
Mensagens: 422
Localização: Coimbra
Mensagem Re: Forum não guarda Login
Villas Escreveu:
Não consigo perceber mais, por não ter acesso de administrador ao servidor onde está alojado o forum, mas podem ficar descansados que tem-se feito um esforço para que as coisas voltem ao normal. Durante o próximo fim de semana, poderá conseguir-se uma solução para que os problemas fiquem resolvidos :music:


:okkk:

_________________
ex AT RD07 "a mai linda de todas!!"
ex Honda Varadero "O peso pesado"
Yamaha xt 660z ténere


25 fev 2013 20:43 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 28 nov 2012 22:26
Mensagens: 33
Mensagem Re: Forum não guarda Login
Villas Escreveu:
Pelo que se pode perceber:

Algo se passou. Aparentemente, o servidor foi atacado e algumas das definições que tinha, perderam-se. Não foi só o login mas agora aparecem os sid no url (quando não devia).

Também reparo que o servidor está muito mais lento e por vezes não deixa entrar no forum por estar a ter muitos acesso aos SQL. (bases de dados). Não sei se o servidor é exclusivo para o forum ou se é partilhado com outros clientes. Poderá ser este o caso e o problema ser de outro lado, apesar de estar afectar aqui a malta.

Não consigo perceber mais, por não ter acesso de administrador ao servidor onde está alojado o forum, mas podem ficar descansados que tem-se feito um esforço para que as coisas voltem ao normal. Durante o próximo fim de semana, poderá conseguir-se uma solução para que os problemas fiquem resolvidos :music:


Não sei qual o tipo de ataque que acham que sofreram mas, esse apache (2.2.15) tem várias vulnerabilidades reportadas, pelo que deviam fazer um upgrade.
O alojamento por norma costuma ser partilhado, dessa forma conseguem rentabiliza-lo mais. E uma pesquisa rápida dá pelo menos 28 dominios a apontar para o mesmo ip do forum, o que não querer dizer que estejam todos a ser servidos pela mesma máquina mas o normal é estarem.


25 fev 2013 21:46 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 17 nov 2010 16:27
Mensagens: 744
Mensagem Re: Forum não guarda Login
é a questão do login, mais lento e os alertas de mensagens e de topicos a acompanhar que não estão a funcionar.

_________________
690 sorrisos


26 fev 2013 16:38 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 05 ago 2012 09:57
Mensagens: 423
Localização: Lousã - Coimbra
Mensagem Re: Forum não guarda Login
Diogo Lima Escreveu:
é a questão do login, mais lento e os alertas de mensagens e de topicos a acompanhar que não estão a funcionar.


:nod:

_________________
"QUE NUNCA POR VENCIDOS SE CONHEÇAM"

Vespa 50 1998 - 2002
Honda XR125 2002 - 2009
Honda NX4 2009 - 2012
Yamaha XT660Z Ténéré 2012


26 fev 2013 17:06 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 18 dez 2012 15:35
Mensagens: 402
Localização: Braga
Mensagem Re: Forum não guarda Login
Está a acontecer novamente!!

:confused: :confused:

Ao tentar responder a um tópico, quando faço enviar o Login cai...

:help:

_________________
KTM 530 EXC - 2009
KTM 990 Adventure - Black 2006
ex Honda XR 600R 1993
ex Honda Varadero 2005


27 mai 2013 10:18 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 20 jan 2011 13:38
Mensagens: 1105
Localização: Oeiras, Queijas / Tomar, Serra
Mensagem Re: Forum não guarda Login
Pedro Fontes Escreveu:
Está a acontecer novamente!!

:confused: :confused:

Ao tentar responder a um tópico, quando faço enviar o Login cai...

:help:

Não tenho problemas desses!.. Acho que agora tem estado impecável, até guarda o login :thumbsup:

_________________
Yamaha XT660X 2007 32.000Km
Yamaha Fz6 S2 2008 32.000Km
TA=Trail Adventure TransAlp XL700 ABS
"Viajar de carro aprecia-se a paisagem, de mota...faz-se parte dela!"


27 mai 2013 10:27 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Aventureiro
Avatar do Utilizador

Registado: 10 ago 2005 09:22
Mensagens: 16074
Localização: Beja Desert
Mensagem Re: Forum não guarda Login
Aqui está tudo OK :thumbsup:

_________________
"... ir à luta com determinação, abraçar a vida com paixão,perder com classe e vencer com ousadia,porque o mundo pertence a quem se atreve e a vida é muito para ser insignificante..."


27 mai 2013 10:29 { SHARE_ON_FACEBOOK } { SHARE_ON_TWITTER }
Detalhes da Mensagem
Perfil
Mostrar mensagens anteriores:  Ordenar por  
Criar Novo Tópico Responder a este Tópico  [ 18 mensagens ] 


Quem está ligado:

Utilizador a ver este Fórum: Nenhum utilizador registado e 1 visitante


Ferramentas Rápidas:
Criar Tópicos: Proibido
Responder Tópicos: Proibido
Editar Mensagens: Proibido
Apagar Mensagens: Proibido
Enviar anexos: Proibido

Ir para:  
cron
Powered by phpBB © phpBB Group.
Designed by TRAILAVENTURA @ 2009.